"HAS ONE CATEGORY " Discount Requirement Rule

"HAS ONE CATEGORY " Discount Requirement Rule

$0.00
This plugin allows you to configure discounts for customers who have one of a certain product in the cart. Supported Version 3.70, 3.80, 3.90, 4.0, 4.10, 4.20.
*
 
*
 
 

  • This plugin allows you to configure discounts for customers who have one of a certain product in the cart.
  • Supported Version: 3.70, 3.80, 3.90, 4.0, 4.10, 4.20.

Customers who bought this item also bought

Discount On Current Shopping Cart Subtotal

$0.00
Discount On Current Shopping Cart Subtotal Supported Version 3.80, 3.90, 4.0, 4.10, 4.20.

Discount must not be assigned to customer role

$0.00
Discount must not be assigned to customer role Supported Version 3.80, 3.90, 4.0, 4.10, 4.20.

Discount On Payment Method

$0.00
Discount On Payment Method plugin for nopCommerce Supported version: 3.70, 3.80, 3.90, 4.0, 4.10, 4.20.

Skype live chat

$0.00
Skype live chat plugin for nopCommerce Supported Version: 3.80, 3.90, 4.0, 4.10, 4.20.

Where are you on this map? Let us know your needs in detail so we can help you come up with a solution and start out quickly.

Request A Quote